Probleme mit Darstellung der Seite

Stellt hier Eure Fragen zum Forum.

Moderator: Peter R.

Probleme mit Darstellung der Seite

Beitragvon je0605 » Di Jun 26, 2018 13:38

Am handy tritt in letzter zeit das Problem auf, das die seite "unvollständig" angezeigt wird.
Der Grund!? Keine Ahnung....

Bild
Gruß Elke und Jürgen
_________________________

Mein Motorrad Parkt nicht, es lauert.......
Benutzeravatar
je0605
Methusalem der SF-Szene
 
Beiträge: 2859
Bilder: 53
Registriert: So Jan 28, 2007 15:58
Wohnort: 951..

Re: Probleme mit Darstellung der Seite

Beitragvon gubi » Di Jun 26, 2018 13:46

Am Forum scheint es nicht zu liegen, denn auf meinem
Handy wird es richtig angezeigt.

Sony Xperia XZ1
Android 8.0.0

Browser Cash leeren und hast du mal eine Browseraktualisierung durchgeführt?
Gruß Andreas


Honda Varadero XL 1000VA SD02
Bild

Honda CB500 PC32
Bild
Benutzeravatar
gubi
Moderator
 
Beiträge: 5781
Bilder: 338
Registriert: So Okt 05, 2008 12:12
Wohnort: 031..

Re: Probleme mit Darstellung der Seite

Beitragvon Andreas65 » Di Jun 26, 2018 15:04

habe auch gerade mal geschaut...

Alles i. O.

Samsung Galaxy S8
Android 8.0.0
viele Grüße
Andreas

Sind die Rasten außen rauh, bist du ne richtige Kurvensau
Benutzeravatar
Andreas65
Moderator
 
Beiträge: 4048
Bilder: 124
Registriert: Sa Jan 23, 2010 20:56
Wohnort: Neuss

Re: Probleme mit Darstellung der Seite

Beitragvon je0605 » Di Jun 26, 2018 18:29

Erster Fehler gefunden.
Bei "Desktop Website" ein Häkchen gemacht. Besser aber nicht gut.....

Bild
Gruß Elke und Jürgen
_________________________

Mein Motorrad Parkt nicht, es lauert.......
Benutzeravatar
je0605
Methusalem der SF-Szene
 
Beiträge: 2859
Bilder: 53
Registriert: So Jan 28, 2007 15:58
Wohnort: 951..

Re: Probleme mit Darstellung der Seite

Beitragvon Peter R. » Di Jun 26, 2018 18:42

Hallo Jürgen,
Ich weiß ja nicht, was du für einen Browser verwendest, aber
Ich denke mal, du hast irgendwo vers3hendlich oder bewusst nen Haken bei Datensparen oder so gesetzt, und nun wird nicht mehr alles übertragen... weil eventuell von deinem Browser als überflüssig angesehen.....

Gruß Peter
BildBild Hawaiianer und Putzmuffel....BildBild
Achtung Stammtischänderung!! https://www.cbsevenfifty.de/viewtopic.p ... 753#p55753
Benutzeravatar
Peter R.
Moderator
 
Beiträge: 5436
Bilder: 1344
Registriert: Do Okt 16, 2008 11:57
Wohnort: Schifferstadt

Re: Probleme mit Darstellung der Seite

Beitragvon je0605 » Di Jun 26, 2018 19:03

Im Moment geht's.... :roll:
Gruß Elke und Jürgen
_________________________

Mein Motorrad Parkt nicht, es lauert.......
Benutzeravatar
je0605
Methusalem der SF-Szene
 
Beiträge: 2859
Bilder: 53
Registriert: So Jan 28, 2007 15:58
Wohnort: 951..

Re: Probleme mit Darstellung der Seite

Beitragvon Ernst.on.Tour » Di Jun 26, 2018 22:39

Du scheinst eine sehr wechselhafte Empfangsqualität zu haben.
Auf dem ersten Screen sind es alle Balken bei 4G und beim anderen nur noch 3.

Ich weiß nicht wo du den "Desktop Webseite" gemacht hast, läßt aber auf Opera schliessen.

Dort gibt es die Datensparsamkeit.
Du surfst eigentlich über einen Proxy in Kanada (?) und nicht direkt im Netz.

Dein Browser fordert also die Seite in Kanada an, der schaut dann in Deutschland nach und liefert dir die Daten.
Textdaten sind schnell übertragen und "brauchen nicht" komprimiert werden.
Bilder aber schon.
Den Text reicht der Kanadier 1:1 durch, die Bilder aber nicht.
Die holt der Kanadier in DE ab, komprimierrt sie und schickt sie an dich weiter.
Leider ist dein Browser aber schon davon ausgegangen das es die Bilder nicht gibt und hat daher den Platzhalter eingefügt.

Wenn du die Möglichkeit hast, dann versuch den TimeOut im Browser grösser zu stellen oder eine schnellere Internetverbindung hinzubekommen.

Von einem vollem Cache gehe ich jetzt mal nicht aus, dann kann dein Browser die Bilder nicht zwischen speichern und daher nicht anzeigen.
Dann hätte es aber ohne beenden des Browsers keine Änderungen in der Anzeige geben dürfen.

hth
Ralf
Was man nicht kennt, kann man nicht vermissen
Was man nicht hat, kann man nicht verlieren
Was man nicht besitzt, kann einem keiner wegnehmen
(Ralf 1968- )
Bj '92z.Zt ~79000kmSprit 5,5-7 l/100km
Verfügbarkeit Bild des Forums.
Benutzeravatar
Ernst.on.Tour
Methusalem der SF-Szene
 
Beiträge: 4356
Bilder: 294
Registriert: Fr Aug 27, 2010 14:28
Wohnort: Nabel der Welt OWL


Zurück zu Was geht im Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast